Pauses on traffic

I have been working with Matt on some pausing that I can’t seem to put my finger on. I notice it the most with streaming video. I haven’t been able to get the SSH keys to work to send some logs. If someone has a primer on that it would be great.

Has anyone ran into this? If so, what did you do to fix it? I see it often enough to notice. I have tried disabling ipv6.

1 Like

Looks a bit like an issue I ran into with a customer of my. Also did a lot of investigation, but cannot get hold of it.

Hey @j2sw we do have an article on SSH key generation:

It’s easy on Windows as well. You generate an SSH key pair and upload the public key to the cloud and use the private key on your computer to login.


Also regarding the pauses, we’ll do some wireshark packet captures and do some troubleshooting and see what we can find. The problem is replicating it :wink:

@Rinse can you share more details about the exact issue they described?

You mention this is a streaming problem… any random wild chance these people are on MacOS Sonoma beta? There is a streaming bug with the OS itself right now that hasn’t been ironed out just yet. I only bring this very specific case up because it is effecting me and a few others and I chased my tail with it for a good week before reaching out to Apple and finding it was a known issue with Sonoma beta.

Check your DM

This article was written assuming RSA as it was reference in the files names.

I gave the command linux syntax to create a ssh key pair (between your desktop/laptop and the Access Point):

I see the issue on my iphone and macbook. I am not sure if I am seeing the issue on xbox or if it’s the Call of Duty servers. There will be times finding a match takes a minute. I don’t seem to have the issues when I go back to my other aps. It’s like some traffic just stops but not all.

Well, I can actually report issues now as well, specifically with 2.4Ghz traffic. I have 3 air cleaners in the house that are on the WiFi and use it for scheduling “night mode” and a few other things. I have noticed two days in a row now that they are disconnecting and re-connecting throughout the day. I have both APs set to manual channels and auto power. One radio is set to channel 1, the other is set to channel 6.

Do they stay connects from the ap? My issues is the things don’t drop the connection but the traffic pauses. Does your traffic pause enough to interrupt the cloud connection?

I have Done some packet captures and see A lot of udp port unreachables being sent from the Apple devices throughout the day. Only with UDP traffic .I suspect this is more or less a result of some WiFi disconnect root cause .

@rutman286 any way you can check if your devices are switching back and forth between 2.4GHz and 5GHz bands?

In the case of these air cleaners, no. The manufacturer states they are only capable of 2.4ghz. What I have seen from the dashboard agrees with that.

I am trying to keep a close eye on this, but I agree it seems like they don’t disconnect… traffic just stops.

In my PoC (aka my house) I still experience these issues also.

For now I’m in the process of swapping APs I sold to a valued customer for another brand. Because they experience the same issues. :frowning:

For those of you experiencing this.

  1. Are you seeing it on Apple and non Apple devices?
  2. Are you running IPv6? In my tests turning v6 off did not make a difference.

I have IPv6 disabled, but that did not seem to issue.
My client does report it only on IOS devices. But most of his devices are Apple (WiFi6) devices,

My gut feeling is that this issue is mainly present on Apple devices as I did not had any issues on my Dell laptop.

If anyone can easily reproduce this, can you share the logs from Chrome > Developer tools?

Also send me a DM and we can troubleshoot more behind the scenes…

I will have to keep you posted on when it happens again for me. I have an IoT VLAN that already has firewall rules keeping it from communicating, so I had set the SSID to “large” rather than “IOt”. However, in the spirit of just trying everything to see what made a difference, I changed my IoT SSID type to IoT last night, and the problem has gone away. I will monitor carefully and as soon as the problem comes back I will let you know Matt. Should I set up the APs to be able to get you logs as soon as I notice the problem?