Just got my AP6-pro today!

My small 1 bedroom apartment setup
ATT fiber modem > Firewalla firewall > switch > Alta AP + Lenovo running adguard DNS server


2 Likes

Update speeds are kinda iffy so far compared to my eeros I had. Getting around 400-600mbps with these with my eeros I was getting steady speeds at 900-1gbps.

Also my smart light strips refuse to connect to these. Everything else was just fine but the light strips.

Update speeds are kinda iffy so far compared to my eeros I had. Getting around 400-600mbps with these with my eeros I was getting steady speeds at 900-1gbps.

Are you sure you’re running the same channel widths? i.e. 40MHz compared to 40MHz?

Also my smart light strips refuse to connect to these. Everything else was just fine but the light strips.
What brand of light strips are you using? Do you have 2.4GHz enabled on the AP? Many of the devices in the IoT space are 2.4GHz only.

Speeds have gotten much better after I enabled DFS channels for 5 ghz.

The light strips are made by some random brand that doesn’t exist any more (magic home) but yes I got 2.4ghz setup. I got 2 of them to connect but they fall offline and stay offline after a few minutes. The other few strips wouldn’t connect at all. I also had an issue with one of my Google homes doing this but it came back online after I factory reset it.

They also did this with a TP link access point I bought awhile ago but then I switched to the Amazon eeros and ran those in AP mode and they worked perfectly fine.

I do have one question, is there anything we can look at to try to get these light strips working with this AP considering they still work with my old one?
I was able to find the brand online Phopollo they just use the app magic home to connect the light strips to WiFi.

These look like the controllers sold by themselves under a different name, but also using the magic home app. LED light controller

You will love these ap’s and their switches.

2 Likes

So far so good! Only issue is my LED light strips will not connect. Hopefully we can get that sorted out.

1 Like

Are they showing up under the Devices tab at all?

1 Like

Have you tried making another test SSID and only use 2.4g ? Some older stuff or IoT stuff does NOT like mixed 2.4 &5ghz on same SSID. ALL my IoT stuff is 2.4 hidden network.

Hey, Yes I did do this. It did not help. I created a SSID named “IOT Devices” and assigned it to 2.4ghz only.

My last few routers ive tested, eero, amplifi alien, netgear, and linksys all worked with having both 2.4ghz and 5ghz combined with these light strips. The only one that they didn’t work with was TPlink and this new Alta AP.

They did when they did briefly connect. Then they don’t show up once they went offline.

But when pairing them in the app even with the 2.4ghz only SSID I created they’d just fail to connect.

I tried again this morning to connect them to a 2.4ghz SSID this morning and they refused to connect again.

I also tried turning the 2.4ghz from 20mhz to 40mhz and that didn’t help

Would it be possible to get a screenshot of the failure on the app? I had some issues getting IoT devices connected as well, and typically the issue was not actually the Wi-Fi association but communication to the IoT upstream servers. Not saying it’s not related, simply trying to identify which part fails. Sounds similar since yours appear to associate and it’s possible they intentionally drop off because they can’t communicate with the upstream servers.

A screenshot of your SSID and overall settings could help as well.

1 Like

Hey Matt, I’ll try to get this for you today after I work. I’m also going to try bypassing my firewall even though I don’t think that’s it. I’ll keep you posted. Thanks!

I am just curious if what I have done would help you as well… and may help Alta troubleshoot further. If you can take the time, delete your SSIDs. Re-create them and make sure you select “Bypass Filter” for them. Try things again and see if it helps. I know it doesn’t make tons of sense yet, but this has stabilized (so far) a lot of weirdness I was having.

1 Like

See my image above. This is the error I get in app for the lights.
I disabled my firewalla - disabled my DNS filter and bypassed my firewall with the AP just plugged into my modem. The device doesn’t show that it tried connecting to the AP in the device list either.?

This was also with a 2.4ghz only SSID as suggested

Thanks, I’ll give this a try. I did try creating a IOT device SSID and that did not work either.

I want to reiterate that completely deleting existing SSIDs before creating the new ones is the ONLY method that worked for me so far.

This did not help either with the bypass filter selected. Thanks for the suggestion though!