iOS Mobile App v1.1.0 Release Notes

We are pushing a new Alta Labs iOS build into production right now. Version 1.1.0. Included and addressed are the following:

  • Updated UI for Network and Device Tabs
  • Added sort feature for Network tab
  • Resolved possible intermittent BLE setup issues
  • Other minor bug fixes and stability improvements

There are still a number of features we are working to bring in to the iOS application from the web UI. These will be coming very soon.

Please share any feedback you have on this build.

Android fans, please don’t give up on us! We get closer every day to our release.


@Alta-Chase The improvements to the UI look good. Still have portions of longer device names and IPs hidden in portrait mode. A fix in portrait view might be that the IP goes under the device name to give each enough space to show all the information. Other than that, the only issue I am seeing right now is the main page doesn’t show Top Active Applications. That section is sticking to the bottom of the screen and pulling it up and releasing bounces it right back to the bottom.

Nice! You can edit filters in the app now :smiley:

@JRosen Thank you for the feedback! We will make sure our mobile team is aware of the device name, IP and Top Application issues. Also, thanks for you recommendation!

this post needs reclassification instead of access point mobile app tag is required

@regchan Agreed! @Matt Hardy has been taking some much needed time off. He is back in the saddle now.

@Matt When you get a second, would you mind spinning up a Mobile App classification? Thank you!

Definitely. I’ll work on updating the Categories and reorganizing a bit…

I had to so a factory reset on my 2 APs this evening and tried using the app to re-adopt them and had some issues. On the first one, my phone (iPhone 12 Pro Max) saw it as “WEB” and when I clicked adopt the light went white, but the AP never showed up on the actual web dashboard. It kept showing up as available to adopt too in the app. I reset again the adopted via the website which worked perfectly the first time.
For the second AP, my phone saw it via Bluetooth LE, but I also adopted via the website no issue.

1 Like

@benmott I was able to replicate your issue and I found that this only happens if you do not delete the AP from the site before factory resetting. After deleting the AP I was able to set the AP up using the mobile app and the web UI with no problems.

Give this a try and let us know if you keep seeing this issue!

I deleted from the website and then it was good to adopt again in the mobile app, although, once you delete from the website it almost immediately (10-15 secs) shows up as adoptable again so it isn’t even necessary to use the mobile app. Thanks for checking that out!

1 Like