HomeKit, IoT and AirPrint issues

Did you get the new 2.0a firmware? There is another issue they are working on to fix in this release.

I did. Issues started after the update. Hopefully there are able fix the issues soon.

Hey, new version out 2.0b which should fix a lot of these issues.

2.0b here and IoT is a nightmare since then. Homekit can’t see them at all.
My Firewalla shows them as disconnected. I only had issue with my plugs/bulbs before, now even my Ring cameras are impacted.
I also noticed Wi-Fi instability that I never experienced before.
The previous debug firmware was way more stable than this 2.0b
But, my printer is still working :slight_smile:

You seeing anything in the logs on the AP?

tail -f /var/log/messages

I noticed that my APs were running the 2.0b-rc1 firmware. After discussing with Jeff, we applied the 2.0b (plain) and everything’s back to normal!

1 Like

Running 2.0b plain as well now. AirPrint, HomeKit and Ring Cameras all seem to be working at the moment. No IoT devices dropping as far as I can tell.

Whooo that’s good news!

1 Like

Unfortunately, issues with the IoT are back. My TP-Link HS200 are not able to connect. They keep blinking on the management panel, connect/disconnect.
I tried to reset them with no luck, still the same issue.
The vendor app is not working, devices are offline.
My other HS220 is fine though.

And HomeKit is not working too, it doesn’t see any IoT, even my Ecobee. All the devices are offline.

I admire the level of patience you all have. My family was not willing to put up with the glitches that long. I had to go back to my previously working setup.

We’re happy to work with anyone here that appears to have issues. We aren’t able to replicate everything exactly so we may need access to your site to understand what is going on.

Hi Jeff!
Merry Christmas!
You already have access to my APs, if not let me know.
The issue is only with the HS200, you will see them blinking and not able to register.
I don’t know how to access the logs to check.
Thanks :blush:

I applied the 2.0c and everything looks fine for the moment. I will keep you posted!
Thanks a lot Alta Team!

@rutman286 Are you going to try deploying with 2.0c?

I don’t want to reveal all right now…I will let Jeff. BUT we have been working together for days on my problem, and I think tonight we solved it! I am on 2.0c … with special sauce.

The change that @Alta-Jeff is testing on my site right now has fixed all of my multicast disconnects and lagging issues. Hopefully others can try it soon.

My network is now happily working with two VLANs and multicast traffic to an HP printer, 3 winix air cleaners, two Apple TVs and a HomePod mini.

1 Like

No more issue with my smart switches but All my ring cameras are offline, and my August smart lock too, can’t connect to the wifi. Same behavior that the smart switches before the update. But they were working fine before…

[update] I rebooted twice the APs, first reboot, all my 2.4G devices were blinking. Second reboot, everything looks stable, let’s see in a couple of hours.
Only the 2.4Ghz devices are impacted by the issue so far. 5ghz devices are rock solid!

1 Like

The issue is back tonight. My ring cameras are offline for the vendor app. In Alta, they keep blinking on and off. I noticed that they switch from one AP to another each time they’re blinking.

I don’t want to reboot my APs twice a day to get things working again.

Where can I access the logs?
I would like to check what’s going on. Thanks! :blush:

@GwenLG I’ll DM you about what I’m seeing there.

1 Like

Has there been any update on this?
my devices are disconnecting and dropping, and there been issues discovering devices over the network