SSID Speed limit not applying to upload

Has anyone here had issues with the SSID speed limit not applying to the upload traffic? It works just fine restricting the download however I still get full speed while uploading. Latest firmware.

Hi @Gunner20163 and welcome to the community!

What speeds do you have set for the SSID?

100/100, download throttles fine but upload doesn’t. Sometimes it starts working after a reboot but it has randomly stopped. I am on the latest firmware.

Hmm interesting. I’ll attempt to reproduce it here. It may take a bit longer as I don’t have awesome upload speeds like that to test using the internet so I’ll have to us LAN speed test server.

Maybe not that much time at all.

I ran tests internally and what I found was 1/3 started at 2.3gbps and ended around 210mbps

Subsequent tests start at 2gbps+ but quickly come down to 100-120mbps. I’ll inquire with the developers and see what may be going on. To my knowledge, there’s no bursting, which tracks with my immediate flatline of about 100mbps on the download side.