Add support for forcing proxied DNS traffic over DoH
Improve Let’s Encrypt certificate renewal
Improve stability of VLAN acceleration under load
This update is being rolled out now. You can manually initiate the upgrade if you’d like, or it will automatically update overnight (if auto-updates are enabled). The complete, up-to-date changelog is available here:
If you have questions, feedback, or run into any issues, feel free to reply here or start a new topic. Including configuration details or relevant logs where possible helps us troubleshoot and respond more quickly.
Noticed that with 1.5i with no schedules configured, the firmware re-runs /cfg/post-cfg.shevery minute. The log shows the schedule check failing each cycle and then deleting /var/run/.schedules, so the next check fails the same way. Is this intended?
I just wanted to jump in and let you know that for me it is working as intended. Tested with couple of public DNS providers and I haven’t had any issues.
Edit: Seems like there might be compatibility issue with certain DoH providers. Quad9, Clean Browsing and Mullvad does not work for me. Cloudflare, ControlD, Adguard, OpenDNS seem to work. Removed the original post and previous edits as they seem to be wrong.
I’m unsure if this is the issue but after no issues with reboots last night the unit said their is an update. This morning it’s on and lights going but no internet.
Repowering it has not fixed it and unfortunately I’m off site so will investigate later.
I have no way of knowing if it attempted an update and had an issue or it’s something else.