Realtime Activity wrong

Hello,
I notice for a few weeks that the realtime traffic stats show 0 all the time.
Tested with different browser and incognito window.
When switching to history it shows correct traffic usage, just realtime is always 0 b/s.

Someone else seeing this?

image

Which Browser? Assume you have tried another one if possible?

CleanShot 2024-05-30 at 14.08.33@2x

Works fine for me! Did you try also the Alta app?

I tested with Chrome and Edge (so just Chrome basically but it should work I guess), not in the app yet.

Maybe try creating a new site later.

I have created a new Site and it’s still the same.
I even created a new account and it didn’t change anything.
This has been done in Edge private window without any Add-Ons.
Browser console doesn’t show any errors.

I still have to try the app but don’t understand why it is not working at all in the browser for me…
I just have one single AP on latest FW which I rebooted a few times already but I guess the amount of APs shouldn’t make any difference.

Edit: Firefox is working now…
Is nobody using Chromium based browsers? :smile:

Will try to use Google Chrome and see if I get something different, using Safari and it works just fine :slight_smile:

For clarification, Chromium or Chrome?

Tried with Google Chrome, works like a charm!

1 Like

I have the same issue :D, where all ports show activity BUT UpLink does not :smiley:

Can you invite me to the site, please? I’ll DM you my email.

The good news is we’re able to replicate it. The bad news is we can only replicate it sporadically. No worries, we’ll get this figured out.

3 Likes

Better (too) late than never.
I was using latest Chrome and Edge and both showed the same

Glad you could replicate it :slight_smile: