Radius settings not visable in iOS app

I was playing with my AP6 and Synology NAS en was setting up a Radius Server. This is quite easy with the package on the Synology NAS.

The first problem I have had was that if you change the radius secret to another value in the webinterface this is not applied after a save. I had to restart the AP and in my case I was able to unplug the ethernet cable. (feature request to restart through the interface).

The second problem is that the radius settings are not visable in the iOS app (version 1.1.0 (103)).

Settings in the interface:

Settings in the iOS app:

hi @Niels it is possible to reboot the AP’s from the web interface (can’t see a method for the APP). if open the AP setting and hold “Shift” a reboot button will appear.

1 Like

@Victor197 Thanks! I wasn’t aware of this feature.

no probs man. it took me some time too to find it :smiley:

@Niels Thank you for bringing this to our attention. We will look into this and report back with any updates.

1 Like

@Alta-Stephen are there any updates on this issue?

@Niels No updates yet but we are still working on it. By chance, have tried to save your settings in the UI again? I’ve tried a few times and it saves all of the data I input. I can see that the app does not show the IP address or the secret though.