Quick scan - Full Scan doesn't work

I searched the forum, but can’t see anything or any posts about the Scan not working. Am i the only one ?

Tried both but get same error with time out.

Tried connecting to the network with the ethernet then logging back into the portal same thing, tried it connected to network with wifi still same.

@jlab We are not hearing any reports of issues on the scan feature. Would you mind confirming you are on 1.1f on your AP? Also, would you mind confirming what web browser you are using?

Using Brave browser & 1.1f yes.

Also, edit, I just tried Chrome & Safari still same thing.

Tried on PC with Edge same thing.

Working for me. AP6-Pro running 1.1f. Firefox browser on MacBook Pro.

Do both AP6 and AP6-pro have this feature ? because it’s not working for me at all.

@jlab Yes! Both AP6 and AP6-Pro have this. Also, thanks for the additional information. We are reviewing this internally. We will be back in touch on this shortly as well.

@jlab I had this same problem and after a reset of the AP it works again. Maybe give that a try. These are real “low stakes” to factory reset because they show up for adoption automatically and all the settings automatically pull from the cloud so nothing is lost.

Just tried that, and still no go. Thanks for the suggestion tho.

I can confirm the same on my fresh AP6-Pro. The scan Times out for me as well. The AP was installed 1 hour ago, and immediately updated to 1.1f firmware version.

Hi guys, we’re taking a look into this. Can you help us with an explanation of your setup? How many devices? Are any “meshed”, multiple SSIDs etc?

My setup:

My router is a UDM-PRO. To that connects my USW-24-PoE switch. My AP6-PRO is connecting to it on POE+ port. I have a couple of Unifi AP’s, but nothing in a 10m radius.

Devices: 6 connected mostly on 5GHz

  • Standard (VLAN 10, Standard, Both 2-5 GHz, Fast Roaming, IGMP Proxy, DTIM Period 3)
  • IoT (VLAN 20, IOT, 2GHz, DTIM period 3, Upload Rate 10Mbps)
  • Enterprise with Radius (VLAN 110, Standard, 5GHz, Fast Roaming, IGMP Proxy)

Network: DHCP
Mgmt. VLAN: 1
Fallback upon failure: Off
Always On: On
Mesh: Off

Wifi 2GHz:
Channel: manually set to 1
Bandwidth: 40MHz

5 GHz
Channel: manually set to 36
Bandwidth: 80MHz

TX Power: Auto

@kengou I think i found your problem. :P. You are using Unifi stuff !!

HE he he he !

im using also edge router 8 and switches es 500 w 24 port

can confirm working for me on chrome with 1.1F

I don’t know if this helps, but I am adding my notes as well. UDMP, USW-24-POE switch. AP6-Pros on 1.1F. full scan is working for me as well.

@Alta-MattH @Alta-Dallin

I just resolved this issue, these ap’s do NOT like to use this function through an POE injector, if you use a poe switch this function works. verified this 3 times and every time using the poe injector it fails. Using a Unifi Edge switch 8 port POE 150watt, works 100%

Ooh wild! I wonder if it negotiates a low power injector (whether accurate or not) is disabls certain features?

Doubt it, because the both injectors run cameras & other ap’s just fine.

We are still investigating guys… will have an update soon :slight_smile:

Do you have a model number or the voltage & amp rating for the injector. We were able to reproduce this with a PoE switch but curious as to what injector you’re using.


First injector was this : https://www.microsemi.com/document-portal/doc_view/129716-pd-9001gr-ac-datasheet

Second Injector was this : 802.3at PoE Adapter EPA5006HAT | EnGenius