PlayStation Portal disconnects periodically since switch update

I am using a few AP6 Pros and an 8-port Alta Labs switch. As of the latest switch update, my PS Portal disconnects every 20-30 minutes when playing locally. This happened before, but stopped after doing a POE update on the switch a little while back. Anyone else experiencing the same thing on the PS Portal or PS Remote Play with a PS5?

Is there anything else connected to the switch that is suffering from the same issues? Can you describe how the PS5 is connected to the switch, and if there is anything in between? Have you tried different cables and/or ports yet? Also, have you tried disabling loop detection on that specific port?


Your post reminded that last time this happened (before the POE update), the whole switch would reboot. Watched it last night and confirmed that the switch stays on and all other connected devices appear to be unaffected when the PS Portal disconnects.

The PS5 is connected to another switch downstream of the S8 switch. I tried a new cable and connecting the PS5 directly to the S8 switch. Also tried disabling loop detection. Still had the same issue happen every 20-30 minutes.

After doing the POE update a little while back, the PS Portal worked flawlessly. I believe I even used it without issue the day before the 2.1a/b switch updates. I recognize that it’s still possible something else is causing the issue, but the switch update is my prime suspect at this point.

We haven’t seen anything like this in any of our test sites, so we’d like to understand what is going on specifically at your site. It feels like there is a loop somewhere that comes and goes. What else is plugged into the S8 switch, and can you try to connect just the PS5 directly to the switch to see if the problem goes away?


I tested connecting the PS5 directly to the switch and unplugging everything else (except the APs). Still experienced the same issue. I then put everything back the way it was, rebooted the switch, and I was able to play the PS Portal without getting disconnected. The next day, issue showed up again. Rebooted switch and the issue went away.

Likely unrelated, I’ve noticed that the switch no longer responds when I enable link lights. If I reboot, the link lights turn on and I can turn them off, but I still can’t turn them back on.

For the time being, I’m going to try another switch to see if the issue persists and report back in no more than 2 days.

Took a bit longer than expected to look into this. I tried a different switch and the did not experience any disconnects with the PS Portal. I still wasn’t satisfied though, so decided to make some further adjustments to my network. I didn’t identify any loops, but I did make some configuration changes that I think will be helpful. Went back to the Alta Labs switch this morning and still did not experience any disconnects on the PS Portal. Hopefully everything will stay up and running. I will update here if the issue reappears.


After the 2.1d update, I started experiencing this issue again. Tried some troubleshooting steps and had no luck. I swapped out my S8 switch for another POE switch and the problem went away. Unlike last time, I don’t see anything else that could potentially be the problem. I will try switching back to the S8 tomorrow and testing again, but figured I would post here so you all are aware. Also, if anyone on the Alta team is interested in helping me investigate, I’d gladly invite you to take a look.

Switched back to my S8 switch and started experiencing the same problem again. Tried disabling loop detection, but had the same result. At this point, I’m at a loss. Any advice from the Alta team? If not, could someone help me downgrade my switch to see if the issue goes away with the previous version?

Hello, we would certainly like to help you get this issue resolved. If you could invite me to your site ( I can take a look and see what I can do.

Thanks for your willingness to look into this. Just sent you the invite. Let me know if I need me to elevate you to an administrator. I will also try testing it again tonight while running wireshark.

I do need admin privileges so I can view the logs on the switch and APs.
It may be worth trying if the PS5 to PS Portal connection is more stable with fast roaming disabled on the SSID.
Any wireshark captures when the issue occurs would also be super helpful. Thanks!

I elevated you to an admin. Let me know if you need anything else.

I tried disabling fast roaming, but had the same result, so I turned it back on. I can disable it again if you think it will help.

Can you tell me the name of your SSID there?

I just discovered some corruption on your site, and I’d like to fix it right away.