Pfsense with Alta labs ap6 pro just hangs and disconnected

I have searched the topics and have not located anything related to my situation. I just purchased (1) Alta labs AP6 Pro to try it out, since I have read all of the great reviews about it and wanted to try i tout to see if I can replace my unifi access points.

When I connect the AP6 Pro to my PoE switch it is recognized in the web GUI as well as the IOS app. Then I click the setup button and that’s when it hangs and doesn’t adopt. No traffic of any kind is recorded the light flashes then stays constant white.

My set up consist of the following: Pfsense firewall as my head unit with the following rules WAN- auto block pfB_Tor_v4 auto rule, Block pfB_PRI1_v4 auto rule, block RFC1918, block bogon. On the IoT Lan rules i have the following rules: block pfB_PRI1_V4 auto rule, block pfB_TOR_v4 auto rule. Block firewall admin port and block ssh, Web admin, then block IoT from other VLANs and allow IoT subnets to any destination.
I have (2) switches in my rack (1) unifi 24-port gen 1 , and (1) unifi 24 port PoE also Gen 1, then I have an 8 port PoE on my desk. I also have the unifi self hosted controller for the (3) switches and (5) access points. I have disabled the (2) IoT auto rules and I still have the same symptoms. I don’t see anything unusual in the logs, just a bunch of bot scanning and probing. I also have the native Lan going to the port where the AP6 is plugged into.
I am sure I am missing or over looking something I just can not figure out what is is yet. Any assistance would be greatly appreciated.

Thank you for your time

Did you check if it picked up an IP on DHCP ?

If so can you add a rule to log traffic for that IP ?

And maybe add a rule to allow traffic so it can get to ?

I was also going to suggest double-checking it got a DHCP address, and if you can ping the device locally.

And if you can generate an SSH key for that AP and log in to it, and see if you can ping externally (

If you want me to take a look you can invite me to your site (

MattH and Nick,

Yes the AP does have an IP address. I did create RSA keys and attempted to ssh in but it fails as soon as I type “yes” and hit enter I get a notification saying "Permanently added ‘’ (RSA) to the list of known hosts. root@ Permission denied (publickey). This is the 3rd key I have tried. Yes I can ping the AP on the local network. I did not see any activity in the logs for the AP’s IP address. Matt I will send you an invite.

I appreciate your time,


Matt H,

Not sure what the team did, but the AP6 pro is now working. Thank you. I am hoping future AP the process will be smoother.

Much appreciated,


1 Like

Good Day ,

I just purchased another AP6 Pro and I am having the same experience as the first AP. The AP attempting to adopt then just hands and the status stays at disconnected. Is this going to happen every time I get a new device from Alta labs? Is there a user fix for this? I am trying to slowly replace all of my Unif access points. The IP on the 2nd device is and is pingable with in the network. I can not ssh into the AP permissions denied (publickey). Matt H I did invite you to my controller.

Please advise and thank you for your time,


@sega777 Did you get taken care of here?

I don’t know if it is linked but I once tried to disconnect an AP from the local controller and join back to the remote controller and I wasn’t able. It wasn’t a big deal since I wanted to use the local controller. I only wanted to try it out.

Here are my questions:

  • Did you plug your AP into a VLAN or the native one ?
  • Do you use the local or remote controller of Alta Labs ?
  • Does the AP light is on?
  • Are you sure that the POE Switch provides enough power for the AP?
  • Did you try to hard reset the new AP you bought?

PS. I also use pfSense <3