New AP6 (non pro!) User with problems and issues - testing right now

Hello Community, hello Alta Labs,

I am a new Alta Labs user. First of all to test the WLAN with only one AP6 access point. As an internet line I have 1G down / 50M up cable. I’m still looking for “the perfect solution” for my home network. Everything described here is my personal experience and opinion. I see perhaps an option in Alta Labs maybe …

In the past I was at home in several camps such as U* (sold years ago due to FW chaos), then to T*-L*** O**** (there are also some missing corners here) and Mik **** ; in the consumer sector only as a bridging AVM.

I currently have an LC-LC OM3 10G SFP+ fiber backbone on my apartment with a Mik***** switch and also an RB5009 as a router. The rest, if not connected to Fiber SFP+ 10G like my Macs, are supplied via CAT.7 1G or WLAN. I love the power and network speed of these Mik***** devices (also the prices :wink: ), but I’m open to new things like AltaLabs.
As a last WiFi test, I sent the Mik***** C** ax back because, from my personal point of view, it had poor performance. At the moment the T*-L*** 660HD are still holding up as the best and most performant APs (unfortunately I’m missing 160MHZ with WiFi 6 here).

I came across the company Alta Labs through various YouTube videos and articles. So, I set up an account (I’m also more of a fan of local SDN controllers; but I haven’t received a license yet, even though I requested it), ordered an AP6 for testing (runs in its own VLAN for the time being) and until it was delivered today, I got my SSIDs and more set up. I was very impressed with the usability here.

AP6 unpacked, nice look and feel, connected to the appropriate Poe+ adapter in the appropriate prepared VLAN, immediately found via cell phone and CloudController, updated to 2.0i and boom, all SSIDs were visible for the time being. All other APs (660HD) are switched off. I would like to test it (AP6) :wink:

I pretty much only have Apple devices (iPhones, tablets, Apple TVs, MacBooks, etc.). Unfortunately, I wasn’t impressed with the apparent speed displayed in the controller on my phone/CloudController. I always end up at max. 221M; Every now and then a jump probably into the 5GHz network at 971M (perfect), then back again probably into the 2.4GHz network. Speed testing is currently only possible with Ookla with servers near Frankfurt/Main (Germany), which is also not that high-performance, as there is probably always a fallback to the 2.4GHz network.

During the speed tests mentioned above, the WiFi connection occasionally breaks down completely and my iPhone 13 connects to LTE. Various things such as fixed channel numbers, fixed bandwidth (20MHz in the 2.4 and 40/80 MHz in the 5GHz band), WPA3 off, FastRoaming on and off did not help. Even multiple resets of the AP, testing after resetting FW 1.0i did not help.

Not that important: switching the LED color to white or blue doesn’t work with the default values for me: always white; I have to explicitly set the AP to blue for it to work.

What else can I test to resolve ?

a) i like to resolve the problem as a test and keep the AP6 and not sendig back in
b) to continue to support AltaLabs by keeping the AP6

So far, great Alta Labs, what you have achieved! High regard!

I would be happy to leave the AP running with my cell phone connected until this evening (February 15th 9:30 p.m. CET). AP MAC last three digits 63c.

After this time I have to reconnect the T*-L****, otherwise I’ll have with my ladies in the house (wife and daughter) another problem this evening with WiFi other than access points and testing (laugh). :crazy_face:

I hope my English isn’t too bad, with apologies :wink:

With greetings from Germany

yavin

P.S.: In addition to a local controller, I would also like small, good, cheap, affordable switches like the CSS610 (8 x1G ports + 2x SFP+) :wink: just by the way :smiley:

First of all, I love the censorship :rofl: albeit unnecessary. We won’t moderate the use of 3rd party vendor names if that’s your concern. But if you’re more comfortable not saying them outright, more power to you.

There’s quite a bit to unpack here, but I did some Googling to find out what your power limitations are. Multiple sources indicate that Germany is lumped in with an overarching European regulatory domain and that regulatory domain is pretty restrictive with power maximums and available bands in the 5GHz spectrum. For example, the 2 lowest bands of 5GHz for Europe appear to be restricted to 200mW of output power which is not much. If you replaced multiple APs with a single Alta AP, which your post indicates you did, then it is not surprising at all that you’re bouncing off of 5GHz and falling back to 2.4GHz.

Apple devices are also notorious for clinging to 5GHz as long as they can, which could introduce further complications in getting a legitimate speed test result that can be compared to others.

So for that portion of your post, the unfortunate answer is, to truly test, you’d want to have the same number of Alta APs as you had before.

As for reaching the maximum throughput, of course, the above advice still applies. However, Alta APs default to 80MHz wide channels which will top out around 400-500mbps under good conditions. It does appear that Germany/Europe allows for 160MHz wide channels which will increase your throughput, so I would advise setting the AP to 160MHz wide channel width. You can do this by going to the Network tab in the controller → Click the icon of the AP which will bring up a configuration pane → Under the 5GHz section, click the Channel Width drop down and set it to 160MHz → Save. Within a few seconds, the AP will take on that configuration change. In my own testing on a speedtest server on my LAN with a 10gig fiber backbone, I see north of 950mbps in every test, often peaking at 992ish.

A common practice to combat the increased channel width and/or interference and/or power limitations is to install more APs and do proper channel planning and power tuning. This applies to everything WiFi and is vendor agnostic.

1 Like

Hello Alta-Matt_v2,

many thanks for the quick response. Wow is that an experience → grade 1a+

The censoring has become so common for me over time :wink:

I tried out a little bit before I disconnected it because of my ladies at home.

First of all: the access point is about 5 meters away from the cell phone, which is on the dining room table. Controlling my MacMini via the CloudController page.

In this state I get the values from my last post, which I find very surprising in relation to the 2.4/5 GHz frequencies jumping around.

Yes, we have strict regulations here in Germany (EU).

As a note: the AP reported in the 5GHZ band after first connecting to channel 149 → not good for this country :wink:
This would urgently need to be integrated into the firmware for further information.

I also missed DFS scanning in the controller settings. I think you’ve already seen the regulations when googling. Maybe put it on the roadmap for your WiFi devices.

The only decisive factor is the only permissible “ERIP” for 2.4 and 5GHZ as a performance!

What is noticeable is that when I selected channel 5 according to German (EU) regulations because of non-crosstalk 20MHZ, my cell phone displayed the said ~950M on the table when the change was made/transmission from the Alta Controller to the AP, after the change had been made However, the cell phone falls back into the 2.4GHz band to 229M +/- (iPhone13).
Inexplicable for me. At least on T*-L**** there is something like this as a “prefer to 5GHZ” function… I think it’s similar on U* too…

Regarding the throughput, I have already seen satisfactory, achievable values of your stated ~950M for the 5GHZ with settings at 20MHZ channel 5 in 2.4 GHZ and 80MHZ on channel 36 in 5GHZ, which is actually/would be perfect if only the end device did not fall back to 2.4GHZ .

I don’t know why the AP6 does this. I haven’t found a solution to this yet either.

I am aware of expanding/enlarging and increasing WLAN radio cells through several APs with possibly lower transmission power due to AP interference :wink:

First of all, this involves a test access point AP6 (non-pro; tested already horizontaly and verticaly mounted ~2,10m above wall and an iPhone 13 about 5 meters away on the table …

greetings from Germany

yavin

Hello Alta-Matt_v2 and Community,

Yesterday and today I tested the AP6 again in more detail and tried to ensure that almost all of the devices I have here do not stay in the 5GHZ network. All devices up to date! Also according to the test restarted etc…

I always have a fallback to the 2.4GHZ network!

If the Alta Controller transmits settings, the devices temporarily jump into the 5GHZ network. Once the data has been transmitted from the controller to the AP6 and the AP6 has set the data, the fallback occurs! So far I’ve been able to narrow down the problem.

Furthermore, for testing, the AP is mounted on the wall with an angle (for the same test also without an angle) with all tested devices max. 5m in the same room without obstacles.

I couldn’t find a “prefer 5GHZ” switch in the Alta controller.

It is irrelevant whether both WLAN settings (2.4GHZ and 5GHZ) are set to Auto or set manually.

There is also a fallback in the following scenario:

The iPhone 13 connects to the WiFi. It receives the 5GHZ network directly with the desired speeds from this network.

After an indefinite period of time, once 30 seconds after SSID login, once after 15 seconds, the fallback takes place and the device remains in the 2.4GHZ network!

The first thing here is that the devices remain in the 5GHZ network without fallback.

Furthermore, I have removed all other SSIDs in the configuration and currently only have one SSID.

Basically, it is still not possible for me to permanently bind my devices to the 5GHZ network as described.

Does Alta Labs have a solution?

Is there a firmware update with “prefer to 5GHZ”…

Does anyone else in the community/forum have an idea?

What else can I do to fix the problem?

Best regards

yavin

In the brief period you’re on 5GHz, what is the reported signal strength from the AP (can be seen under Devices, locate your device, then mouse over the signal strength indicator to see the signal strength. Also, if you want to see the raw numbers by default, this can be done in Settings)? Additionally, what signal strength is your iPhone reporting while on 5GHz?

Hello Alta-Matt_v2,

thank you for the fast feedback :slight_smile:

Thanks also for the local controller beta key mentioned above.

It arrived, I’ll get to work on it in the next few days. THANK YOU!

I have just made a screenshot regarding the values. AP On the wall as usual, cell phone on the table about 4m away from the AP.

In the 2.4GHZ band it was easy to make this recording; In the 5GHZ band I had to provoke something again and be more than quick before the cell phone went back into fallback to 2.4GHZ.

Best regards

yavin

Bildschirmfoto 2024-03-18 um 20.09.43

Bildschirmfoto 2024-03-18 um 20.09.52

Hello Alta-Matt_v2, hello AltaLabs

Is there already a solution to my problem above?

Firmware update for the AP6, any setting?

So far I haven’t heard anything about how to fix the fallback problem in the 2.4GHZ band.

Unfortunately, sometimes the AP6 is still not fully usable for me given the circumstances.

Since I could return the device by April 1st, 2024, I may consider this solution.

Best regards

yavin

I would like to try something. Would it be possible to invite me to your site (Settings → Users → Invite a User)? I’ll DM you my email address.

Ok, I’ve learned way more about regulations in Germany/EU that I care to and wow, not big fans of WiFi over there eh? :laughing:

From what I’ve collected:
Channels 36-48 are your best bet but are pretty well saturated
Channels 96-128 are ok but DFS is required (10 minute scan period) and as you pointed out via PM, unlikely to work long term due to environmental conditions

I was able to get channels 44 and 112 working on 80MHz width and that allowed the iPhone to connect. I actually saw a DFS hit on 112 twice while troubleshooting so you’re statically set to 44 right now which seems stable, but you have a slew of SSIDs around you in that lower range.

As for getting full gigabit over wireless, it’s likely not going to happen. You can do 600-700mbps on 80MHz with the right conditions. There are only 2 usable 160MHz channels, both of which bleed into DFS which, as we’ve already established, will get hit pretty quickly.

It looks like there is spectrum outside of DFS, including the aforementioned 149, but that requires SRD (short range devices) support and would be limited to 25mW of power output at the AP.

So to put a bow on it, Channel 44 @ 80MHz wide is pretty much your only option and, at present, that’s giving you 1201/1201 air rates.

Hello Alta-Matt_v2,

thank you very much for the support and for looking at the AP6 (non-pro).

Yes, as described in a few threads before, not an easy piece in our geographical latitudes and longitudes.

I will definitely keep the AP6. I will continue to test with Channel 44 and the 80MHZ; but looks very good so far and the device hasn’t had a fallback since our last PM.

I am very impressed with your support. Hopefully it will help AltaLabs as well…

If I have another concern, I will definitely get in touch.

As written in the PM, I boot everything back up on the firewall.

Absolutely TOP ! 1a !

Keep up the good work AltaLabs !

With best regards

yavin

Thank you for the kind words.

I apologize, I forgot about the ICMP blocking. I disabled mesh on the AP. The mesh system requires ICMP to both its default gateway and ping.alta.com to function properly which may have introduced some complications as the AP couldn’t always do that. From what I could tell, at most, I’d get a single ICMP packet through to a public IP.

I’m interested to see if re-enabling those firewall rules introduces complications, please let me know if you see anything odd after re-enabling the rules.

Hello Alta-Matt_v2,

gladly, here is the feedback:

Firewall rebooted everything as it should be:

  • No problems with the CloudController
  • No problems with fallback
  • No problems with the device

A short test from just now showed the following top values for this environment on my german cable network 1G down/50m up via the AP6:

Best regards

yavin

Hello Alta-Matt_v2,

ok, a little back as soon as I get the iPhone out of sleep mode, the controller doesn’t show any speed!

None/None

Even if I turn on the FW rules, it stays on None/None in the controller with the mesh turned on!
Explicitly just tested again.
If I turn Mesh off again, the speed is displayed in the controller again.
It does not matter whether the firewall rules are on or off! So, as you described, it seems to have something to do with the ICMP ping towards altalabs…

Regards

yavin

P.S.: Alta-Matt_v2 you´ve got PM :slight_smile:

@yavin The None/None issue is a known issue that will be resolved in the 2.0j firmware release. In the meantime, a reboot should fix it for you.

1 Like