Blink Camera System Not Working/Recording/Motion Issues

I use the Blink Camera System and noticed some issues once putting them on the Alta APs. I thought it was my Blink Sync Box but it turns out it is a network issue.
Issue: Blink cameras no longer record motion clips to local USB storage or send motion notifications to my phone while system is armed and connected to Alta AP Wifi Network.
Cameras can be live streamed via app on phone just fine.
If you remove the USB flash drive from the sync box, motion notifications work on the phone but it still doesn’t record video clips of said motion. Put the USB flash drive back in, no motion notifications or clips.

Have tried the following:
Originally on “IoT” network type using VLAN
Changed to “Standard” network type - no difference
Only features enabled are Fast Roaming and IGMP Proxy, disabled both and no difference
Added 2nd SSID password with no VLAN, connected via that and no difference (did see them getting different IP addresses so I know it worked)
Altered feature set within the Network Type menu, clicked "Bypass Filter, Bypass Hotspot, Bypass Schedule - no difference
—Also, none of those items (filter, hotspot, schedule) have been configured yet anyway but wanted to make sure.

The only way I have been able to get the cameras working like normal is to move the network type to “Internet Only” mode. This seems to have restored normal motion notifications and motion clips being recorded to the USB flash drive successfully. I have now re-enabled the IGMP Proxy, Fast Roaming, and unchecked the bypass options and the cameras still function like normal.

My question would be then what would the differences be? I never had to do any special configuration on any other access points. I just wonder what it’s ‘preselecting’ by choosing a network type. Wouldn’t a “Standard” network allow everything, especially with no filters configured?

It probably is a VLAN problem. If you select a preset (for example IoT, Internet Only or Guest) there a automatically settings applied, propably VLANs.

This will work like a charm if Alta Labs implements this in their switches and routers. Default routers and switches will ignore these Alta Labs presets.

Without the presets it will probably work, or you have to use the regular VLAN settings and need network equipment that can handle VLANs.

I tried with and without VLAN and experienced the same issues. Only when I changed the network type to internet only did it work. I use a Firewalla with VLANs configured and working so I know it likely isn’t that.

The internet only presets probably routes all traffic to the gateway.

I don’t know what the other presets do under the hood.

@benmott Most of the non-standard types just block all broadcast traffic, but do mdns/arp proxying. Everything other than large/standard also blocks packets unless the routers mac is one of the macs.

Thank you for your reply! I have since changed the network type to “Large” and it seems like it’s still working well. That was one I didn’t test out before. I will test out the others again and see if maybe it was just the firmware but after a new one is released that doesn’t take my network down every setting change.

1 Like