Assign device to a specific ap is there a setting

i need a device on a specific ap is there a way of doing this cant for the life see this option

as i have noticed my device is online off line online off line it cant make up its mind
This is a brother printer have a feeling its going online off line on line off line constantly cant run wire to it tho

Airprinting with ios
also having trouble with airprinting too with my device not showing up

Hi, ideally this should “just work” … can you let us know what the signal level is shown between both APs?

-37 signal strenth

Sorry to hear about your troubles. We currently do not have the ability to assign a device to a specific AP, so let’s focus on what we can do.

Can you please share the WiFi (radio) settings? Have you changed any of the advance settings on the SSID? Please let me know whether in this topic, or via chat or messages on the community.

Two things you could try that may help based on other users’ reports. One is to go to Advanced settings on the SSID your Brother printer connects to, and go to Air-Time Efficiency, switch 2GHz to Manual, and adjust the slider all the way to the left (1000Kbps). The other is also in the SSID settings; click where it says Standard, and enable Bypass Filters from this menu.

Which model of Brother printer do you have?

hi @Alta-MikeD can i share access to you to check everything is ok

1 Like

Hi @Alta-MikeD, it’s a common issue with older IOT antennas to have issues with negotiation between APs, they get confused and kicked off, the nastiest problems I’m seeing with IAqualink/Pentair Pool controllers or Rachio irrigation systems, those are just old & dirt-cheap antennas. As such it would be great if you guys could cater the option to tag a device to a certain AP or to only broadcast an SSID on particular WAP throughout a property. Let me know if there is an alfa testing group, I’m happy to test features/hardware till breaking point for you.

1 Like