AP6 Firmware Upgrade Failing (fwcheck error 254)

Hi all, guys I have AP6 and 2 AP6 pro on the pro version update went fine,
but in AP6 with firmware 1.1g will not update 1.1j

erro: fwcheck error 254. Click to retry.

Welcome to the community! Sorry to hear about the trouble updating your device. There is a manual reset and upgrade process I’d like you to try next. You’ll need to power it down, then hold the reset button while powering it back on and it should reset, connect, and upgrade.

If that doesn’t help it upgrade from 1.1g, can you please share the MAC of the problem AP6 via chat or messages on the forum? Please let me know either way.

1 Like

Same issue here, put in a message waiting for a reply… Curious to see what the issue is. Hope its a one time thing, this happening at a client is BAD…

Thanks for giving access @kayvanaarssen we were able to find the issue and you should be all up to date now :slight_smile:

1 Like

Hi, tried your advice today, it didn’t work, still the same error



Thanks for trying, and also providing the MAC! We are going to initiate a process from our end. Please make sure to keep the AP powered up and I will follow up after completion.

We’ve noticed that the AP is currently not powered. When you have time, can you please power up the AP and let me know? It will need to be left powered on as we need to initiate a special upgrade from our end. Thanks in advance!

Thanks for the promptness, I left the AP plugged in

No problem! Perfect. Thank you, too! I don’t have access myself, but I will get the process started and follow up once it’s completed. You should hear back from me later today.

Sorry, just circling back here. It looks like it was powered off or lost connection with our server. My request was missed (my mistake, sorry), so we didn’t get a chance to apply the fix on Wednesday. Can you please confirm when you have this device powered up again?

1 Like

Hi, once again, please help me solve the issue, device is connected

Thanks for reporting that the device was connected again. We were able to successfully complete the special upgrade process earlier today. You will need to power cycle your AP, and then you should be able to upgrade firmware normally going forward.

Hi, I’m having the same problem… My AP6 has firmware 1.1g, however, when I update, the error “erro: fwcheck error 254. Click to retry.”
Please help (I will leave the device on), MAC of the device:

Hi @AlexRoss I’ll send you a DM to help you get this updated

Thanks for letting us know @AlexRoss … glad it’s working now :slight_smile: