All AP offline since update to 1.1p

As tite says all my AP are now showing as Network 36 - 1 and red.

Tried reboot on GUI and does nothing. Is this normal for these AP when updating? How do I fix as this happened over night. I assume I should not have auto update on if this is what happens.

Things I have tried to fix this.

1 - Reboot device from GUI
2 - Power down devices (unplug AP)
3 - Delete and add AP back to network.
4 - Delete and reset the AP (button on back).
5 - Deleted all devices from the network. Deleted the network and re added them and same… not working.

None of these work.

Well managed to get working by delete everything and starting again. These AP seems to have a few issues with software.

1 item I can’t fix is they are now all defaulting to same channel? Is this normal and is there a way of changing them?

Hi, I’ll send you a DM for a bit more information. That’s definitely not a normal case… We’ll figure out what happened :slight_smile:

Mine are also all on the same 5Ghz channel Matt.

Hi ever figure out the issue? My 3 AP-Pro’s and Switch8 all appear to randomly just go offline. Just got the equipment on 11-3.