3 access points stopped working this afternoon

Hello, unfortunately 3 of my access points are no longer accessible today, no reaction whatsoever, what can I do, unplugging, resetting, etc… unfortunately they didn’t work.

I sent the last non-functioning access point back to the supplier, unfortunately with no real success so far.

In total, 4 out of 7 access points no longer work.

I restarted the Alta Labs Switch.

The latest firmware is installed on all devices.

greetings
Thomas

2 Likes

I also tried other patch cables and other switch ports, unfortunately no success

It’s happened to me in December. One of my AP died and I wasn’t able to hard reset it.

Before I sent them back the AP, I tried several reset processes,

  • hold reset 10 sec (plug)
  • hold reset 10 sec (unplug)
  • hold reset for 5 sec (unplug) and 5 sec (plug)
  • hold reset for 5 sec (plug) and 5 sec (unplug)
  • power cycle the POE port on the 24 ports Switch
  • use an external POE adapter to power the AP

but none of them worked. I guess you need to contact them via Email or they will answer here.

At the end, I asked for a replacement and they did it in like a week total (send it back and receive the replacement one).

thanks for your tips. I’ll try this out

1 Like

I wonder what could have happened to kill them all at the same time.

There have been no problems to date The new update was automatically installed. I was able to reset 1 access point Unfortunately the other 2 show no reaction I have already contacted the suppliers