1.1o firmware, multicast traffic still not working well

With two AP6-Pros running 1.1o firmware, multicast traffic is still not working reliably. My SSID has “Bypass Filter” enabled, and is a standard network, but I lose multicast traffic about every 12 hrs and have to reboot the APS.

Is it possible to get the logs from the AP right after this starts happening?
You can open up a chat with me so we can troubleshoot too…

@rutman286 How are you testing multicast? We like to use mcjoin GitHub - troglobit/mcjoin: Simple multicast testing application

My testing thus far has mainly been noticing that after 12 to 24 hours, my AirPrint devices say “offline”, my airplay devices disappear from the list of available speakers, and my Mikrotik devices no longer show up in WinBox.

@rutman286 Do you have IGMP snooping enabled, and what switches are you using? The mcjoin utility allows you to send and receive multicast traffic, even on the MDNS IP address, for testing. If you can test using that utility, that would be helpful. I think I’m invited to your site, too, so just chat with me when the issue is happening, and we can take a look at the packets.

Will do Jeff. I do not have IGMP Snooping enabled. I am using a Mikrotik CRS28-24p-4S+RM. Same switch I’ve been using since the start.