1.1.H firmware bug

I found a bug in 1.1.H firmware: I made a seperate guest SSID (Gasten) and made a speed limit for up and down for 2Mbps

But my guest gets a little more speed.

1 Like

@Mollie We aren’t able to reproduce the issue here, so can you invite me to your site and let me know when you’ve reproduced the issue so I can grab the AP logs? Otherwise, if you can ssh and scp the /var/log/messages* files, that would be helpful. I’ll send you a chat message.

1 Like

This morning, i got two sms’s from our mobile provider that two of my contracts do not have any data plans left? Just minutes later, my two daughters came into the living with complaints wifi was not working. I looked at that and i could see wifi is working but TikTok is not… Strange. i did i reboot of their iPhones, killed the TikTok app. Nothing helped. Because Google worked on their devices, and they could go to websites, I did not understand it. But to make sure i did a reboot of the AP’s and TikTok worked again… Strange… has it any correlation with the pauses other members have mentioned?

I’ve got the same issue, happy to share logs if it will help you.

1 Like

Also i just found out that my domotic environment had a lot of issues with HomeKit. I could fix that to disable BSS and enable it again. It seems that my HomePod had a freeze like the iPhones had this morning on TikTok.
It works for now but please investigate. For me my home domotics automation is critical… A lot of devices and flows are running so a freeze there could cost me money. (Garden irrigation continues to run, for example) and my Kids cannot live without TikTok. And i need to pay more for their data plans…

We’ll be in touch…

Since net firmware of 1.1.I I have no problems anymore? Firmware fixed it?

Works good at the moment

1 Like

Thanks for the update! Let us know if you notice anything else…