Small Bugs in the interface


I have some remarks about the interface.
I’m starting to rename my devices on the network as well using the different icons present to choose to the devices.
It seems that sometimes the icons reset to the default wifi icon, and also the renamed names reset to the default ones.

I’m testing on a mounted setup with AP6 pro and AP6 connected via mesh, I don’t know what extra feedback I can give to see if this is a known issue or I’m doing something in a different way.

As after some minutes changing the icons and names is not so good to see the work done be lost as most of icons and names revert to the default.

Let’s see if is something that is fixable in a new firmware or update on services of the interface?

Will wait for feedback.


Hi Carlos,
Thanks for the feedback! We will try to replicate this and get back to you…

I’m using the interface via browser.
I also noticed, that if I change any device to another Network Type, it reverts to default.

So I have the network to IOT, but I have some devices that need to have access to internal IP’s, so I’m changing the network of that devices from default (IOT) to Standard for example.

So is default and was defined as IOT, by the network it connected:

I change to Standard, I save, if I refresh, is back to default (it seems that i still cannot post more than I print per post)

Is this the same behavior as in icons or changing the names.

@Carlos_Correia I can replicate this so we’ll get it fixed soon :slight_smile:

Thanks, let me know when is fixed, so I can check if all goes well.

Hey @Carlos_Correia can you check and see if you still have the issue?

I have this same issue. I cannot save the changes to individual devices: whether changing the network type, the VLAN, the icon, or anything else. The save button does nothing and prompts “You have unsaved changes. Are you sure you want to close this window?” Just received my AP 6 Pro today and running version 1.1b
Edit: to add using Safari and Chrome

@howie Thanks for reporting this. Can you advise approximately what day you saw this behavior?

@Carlos_Correia When you get a moment, would you mind letting us know if you are seeing that behavior in the web ui?

Right now. Just received the AP today. Would be better to have a direct line of chat

@howie My apologies. I missed the “received today” part of your post. I will spin up a direct line of chat so we can resolve the additional issues ASAP.

1 Like

@howie I sent this to you in the private message as well. In the event you don’t see it, I wanted to let you know we identified the error you were having on the back end and implemented the fix. Will you test again now and let me know if you are still seeing the same issues?

Reloaded interface and works. Thank you for tackling issue 1

@howie You bet. What’s next? Feel free to reply back to my private chat (message bubble in top right hand side of your browser) or here in this thread. What ever is most convenient for you.

I was looking for the PM, but I don’t see a notification for one, no bubble

When I go into Settings and click the icon of my SSID, the advanced options don’t set individually for 2G/5G/Both. What I set on 2 mirrors onto 5G. I don’t see any option to disable a radio for a specific SSID (I have one for legacy devices that only work on 2.4 GHz, so when both broadcast together the devices will not connect). Hope that makes sense, if not I can do a screen capture.

@howie Got it. Thank you. Great explanation. Under advanced settings, when you select a band (other than both), you are selecting either 2 GHz or 5 GHz for the SSID you are configuring. The platform does not allow for different configurations on 2 GHz and 5 GHz on the same SSID. Though, I do see how that could be confusing. We will add an explanation there in the UI.

In order to disable 5GHz on an SSID, select only 2 GHz, make whatever additional configurations you need, then hit save. In order to make a dedicated 5 GHz SSID, do the opposite. Does this help?

Ahh, I see. So even though it copies the settings across, it’s not actually using it and is only which ever radio the tab is saved on. I tried to set a schedule for 2.4 to be off during XXXX, but leave 5 always on and didn’t work

@howie Correct! That is why the schedule is not working as desired. We would recommend a unique SSID for 2G and a unique SSID for 5G. That way you can set the schedules, passwords, hotspot, etc. etc. exactly how you want them. We also recommend to make sure the unique SSIDs have unique names as well. Even if its a single character difference.

Anything else we can help with?

The rest of my list is more UI issues and feature necessities. Those I can post under Feature Requests (a bit long). Those were the more critical. I did make different SSIDs just didn’t think the 5GHz was actually disabled on that. So that helps.