Power and temperature reading on S8-POE

I checked today my 2 switches one S8-POE and one S24-POE.
There are some differences even with the same software version 1.2m.
Temperature reading on the S8 is not shown and the power consumption if you hover over the port is not shown.
But both are visible on the S24.
Is there any reason that this is not included in the S8 after software update?

@Astina14 Thanks for the note! You should see unit temp on your S8-POE with 1.2m. Simple question first. Did you try refreshing your browser?

Second question, would you mind sharing what web browser and version you are running?

I did try to refresh several times and reload and it is still the same. Information available on S24-POE but not on the S8-POE.
My web browser is:

@Astina14 Would you mind inviting a member of our team to your site so we can see if we can replicate, please?

cc @Alta-Matt_v2

@Alta-Chase The issue has disapeared after 2 days.
Now I can toggle the power, reading power consumption and temperature.
No clue what happen but it just come back after 2 days.


So for now the case is solved.

1 Like

@Astina14 Great to hear! Thanks for the quick reply.

@Alta-Chase Just to meantion the same problem has reapeard again.
Restarted the Web browser and Laptop but the issue is still there.
Has there been anything done in the last update?

@Alta-Chase
Now 2 days later all functions are back again.

I came across this problem before. I couldn’t see the power usage per port and all of a sudden the next day it was back.

At the time I put it down to a senior moment but things do seem to mysteriously disappear and re-appear from the web interface from time to time.

@oakserver @Astina14 Looks like a few users are seeing this now. Including myself on the latest version of Chrome. We are investigating.

Thank you team!

Just to be thorough I tried it with the latest version of Firefox. Same behavior

@Astina14 @oakserver @rutman286 We have resolved the issue we were seeing with a few of the switches in our labs. Can you try doing a reboot through the web interface and see if that restores temperature and ability to power cycle? If it does or does not, please let us know. We have an additional measure/step we may want to deploy on your switches to resolve the issue if a power cycle does not resolve it.

Thanks @Alta-Chase - I’ve found this problem is intermittent. I’ve not rebooted but everything is looking ok at the moment. Temp and power options are visible (using safari browser)

Trying a manual reboot now

Chase, a manual reboot of my 24 port did not resolve in my case. I can invite you to my site if you like.

@Alta-Chase
The issue is not solved on my S24-POE
Power toggle not working and no temperature indication.

Hi @Astina14. I know the team is still working on it, hang in there!

@rutman286
It was only information because the question was to try and see.
I hang on and looking forward to new messages.

The specific issue that @rutman286 was seeing has been confirmed resolved there with a test firmware. It is a race condition, so it does not happen in all cases, but this will be resolved completely in the 2.1d release.

1 Like