MQTT always reconnecting every 2 seconds -

While I open the local controller in my browser, the page takes a long time to load.

I also have a lot of MQTT errors.

I also tried to move back my APs to the remote controller, but I wasn’t able to do it. They were always in a disconnected state even if I deleted them from the local controller. I also tried Firefox, Google Chrome, and Microsoft Edge. I have the same error in each browser.

My controller is in the native VLAN and I set VLAN into each APs.

I know that I didn’t have this error on my remote controller. I also wanted to map the frequencies to select the right channel and channel width for the AP, but the local controller didn’t let me view the channel congestion. I have the same error for a quick or full scan.

Any help is appreciated :slight_smile: :heart:

Did you remove the APs from the controller while they were still connected? You might try that, I believe they do a factory reset when you do that and then will become adoptable in the cloud controller, albeit, without any config at all.

1 Like

I will try that out tonight!

Thanks