Issues with AP 6-Pro

Hello everyone,

I bought 20 x AP-6Pro and for a business site. Unfortunately i have some issues with 3 of them. The APS are connected to poe switch ( 24 ports from Alta too ), but they won’t get link from switch, instead they’re connecting to the closest AP. If i disable mesh, it will appear as “Disconnected”. Why is this happening? In switch management, the ports are black, not green. I tried to reset them and i got the same result. I uploaded 2 screenshots, first with one of the ap’s connected to another, 2nd screenshot with switch mangement with POE ports “offline”, but in reality there are 3 APS connected. I tried 3 good APS with same setup on same ports, they’re working without any issues. What can i do in this situation? Thank you.


ss2

Are the APs each on a single cable running to the switch? No splitters, junctions, punch down keystones, anything like that?

Hi, every ap is on a single cable running, no splitters or anything like that.

Would it be possible to invite me to the site so I can check the switch settings, please? I’ll DM you the email address to invite.