Filtering not working in 1.,1g

Just spun up two new AP6-PRO AP’s yesterday. Very impressed with onboarding and dashboard updates. Tried to implement some filtering on facebook and few domains, but all filtering seems to be inoperative. Tried multiple devices and diff browsers, no luck. Have two SSID’s w/ 802.1x AUTH and one w/ PSK.
I also noticed that there doesn’t appear to be a way to bypass filtering w/ 802.1X auth SSIDs. Anybody else seen filter issues? Very impressed with the h/w so far. Given it’s short time on the market, very impressed so far.

Thanks for posting @tegoh! I sent you a DM so we can troubleshoot this.

Curious to know if it was user error or limitation when you figure this out!

It appears that filtering is working as advertised, but is dependent on certain web sites. I used our own domain and block and it did block For, it would block, but not
I guess like all things regarding filtering, we have to use layers in order to truly block things.

It is working, but it’s recommended to also include subdomains like you realized @tegoh

And there might be edge cases if some sites are using a CDN and sites’ IPs are changing frequently, but we can look into them.