Experience some problem after few days

First days after kicking out the TP-Link setup the ALTA AP6-Pro where working like a charm.

But over the last few days I got more and more problems with the wifi devices.

WiFi camera disconnects multiple times overnight.
The device is connected to the internet but i’m not able to view the streams.
After hard resetting both accesspoints and the WiFi cam the stream came back online.

Roaming between the 2 AP’s drops the connections on my mobile phone.
I have to go into the settings of my Pixel 7 pro. Turn WiFi off and on.

Have setup 2 network, 1 specific for 2.4GHz and 1 for 5GHz.
When connected to the 2.4GHz i’m not able to connect to some devices on my network, reconnecting to the 5GHz makes all device accessible again. (NAS, Raspberries, Smartlock)
Both networks are setup the same, only different is the SSID, WPA2 and the band settings.

Both APs got really hot, almost untouchable hot.

The first days i didnt have any issues started 2 days ago.

1 Like

Hey @michel.feld thanks for the feedback!

Would it be possible to email me – matt@alta.inc so I could possibly get access to your network and look over what’s going on?

1 Like

Hi Matt,

I’ve restarted both AP’s manually and all the problems are disappeared.
I’ll wait for them to return and get in contact with you as soon as the reappear.

Thanks!

The echo flex in the kitchen drops off the network sometimes for me, Just realized I had IGMP proxy and roaming on for the 2.4ghz SSID so have turned those off to see if that’s why.

It used to stay connected ok to the old AP’s, that said I’m half wondering why I even bother with it in the first place alexas been terrible as of late.

1 Like

I have the same issues with 2.4 Ghz… poor connections or disconnects.
My AP6-Pros are also very hot…

Just to share some experiences from other vendors, I have some APs from Fortigate that literally have red stickers on them that say “Hot surface, do not touch”. I also have quite a lot of Ubiquiti APs that have discolored rear housings and ceiling mounts from heat soaking. So, while annoying, it is not unique.

1 Like

True, that’s fine for the heat. as long as the components inside does not melt down. But I guess these one has had plenty of testing. Its more the 2.4 Ghz issue I’m concerned about.

Also seeing some 2.4Ghz devices disconnect, Particularly the EVSE which seems more prone to do so when it’s sending data (which is basically when it’s got a car connected)

The EVSE shows up on the network as a Raspberry Pi (Not sure if it’s a Pi Zero or a Compute module or what and I’m not going to open it to find out.)

I’ve just tried manually setting the channels and also the minimum data rate on the 2.4ghz to see if it helps, I really don’t care if 2.4Ghz is slow as it’s IOT devices that send little data.

Infact I was thinking of retiring my main 2.4Ghz SSID as the only thing on it that’s not on the IOT network is an Echo Flex and there’s not really a good reason why that can’t just go on the IOT network anyway.

When they disconnect, do they disconnect and not return? Or do they disconnect, and reconnect, again and again? Any other symptoms you can share with us?

They do seem to return eventually or if I bounce the SSID by changing some config or rebooting the entire AP.

But for instance for the car charger it will mess up off peak charging as the cloud service that controls it can’t talk to it, it also sometimes screws up energy use reporting.

One of the devices that dropped offline yesterday was a TP-Link HS100 Rev1 (Smartplug).

@dragon2611 I’ll send you a DM, would be interested in seeing the logs of this device…

I echo a few of the sentiments in here.

1.The Aps are very hot. I had one sitting on a desk and it was painful picking it up. Not to be dramatic, but I was close to a burn.

  1. I am having some “pausing” with mainly streaming things. Trying to track this down.

i too also have hs100 device does not drop off tho

I have been noticing an issue when devices switch between the 2.4 and 5Ghz bands. It’s like the device can’t get a network connection for several seconds then it suddenly works. I notice this more when you are on the edge of 2.4/5 and it can’t decide which to choose.

Additionally I have 2 AP-6 PROs and when roaming between them devices always disconnect / reconnect over several seconds and never seamlessly roam. This causes wifi calls to drop. The SSID is the same between the APs and they are on the same “site” too.

1 Like

Hi @benmott, to address the first issue, are any of the devices experiencing this problem older devices? We have seen this happen with some older devices where they decide on their own which AP or band to connect to then it tries to switch back and forth.

Second, this might be a dumb question but do you have “Fast Roaming” enabled?

1 Like

Hi, @Alta-Stephen - thank you for your response! The device is an iPhone 12 Pro Max that I was testing on. I checked the wifi networks and I had not enabled the “Fast Roaming” so I did that across the 4 SSIDs across 2 APs on my network. The APs weirdly freaked out and stopped allowing devices to connect but still broadcasted my SSIDs. After 10 minutes I pulled the power and rebooted both manually then all my problems have resolved. I am thinking it must have been too much to do SSID changes one after the other without waiting for the APs to provision? I wonder if having a way to “Save” within certain settings (like SSIDs) and also an “Apply” button which would push the changes all at once would help? That way when you make changes to multiple SSIDs it doesn’t keep taking the networks down and/or cause them to stop allowing clients to connect like in this case requiring a manual reboot.

1 Like

@benmott There should have been a save button at the bottom of the WiFi settings page. Do you not see it when you are adjusting settings? There is a save button on every page that has adjustable settings.

@Alta-Stephen Yes I do know of the save button on the wifi setting page. When you save, however, it triggers a provision of the APs. It would be nice to have a temporary “Save” and a final “Apply” button to push all changes at once. Or have it automatically save between the wifi settings pages and require a final save. Helpful when you’re making changes to multiple SSIDs.

1 Like

@benmott That makes total sense. I will bring it up with the team and discuss.