Change in settings, makes connections no longer possible

I have added two new AP6 access points to the network. to which 30 devices are connected. However, after a change of, for example, PMF on or off or WPA 3 on or off, devices can no longer connect? Only after a power cycle or removing the access point and adding it again will devices connect to it again.

As an extra test a second ssid made purely for testing. And two devices paired. reboot and worked. Then PMF activated and no connection possible. Only after removing it from the environment and adding it again as a new access point can devices log in?

Hi @Mollie are you on 1.1f firmware? We will try to replicate and report back!

yes i am. 11.f

And it also happens if i change from 80 to 160 mhz for example. It makes the change, but no devices can connect. And after power cycle they can… this makes things very uneasy, i can not always power cycle. and if i leave them on auto and something changes do the doe the same and revoke every device until a powercycle?

I am also seeing this behavior, although cycling the power works to bring them back online. I was experimenting with different RADIUS products and everytime I change any settings every AP will no longer accept clients. When you look in the management ap you can see the client counts go to 0 and their IP address go to blank.

@ccie17319 @Mollie We have been able to replicate and are working on fixing this issue. Thank you for bringing this to our attention.


Dear alta, Guys, I really like the dashboard and the SSID password option. Better than i have seen other vendors do it. And also the hardware looks fantastic. But I also feel that some work needs to be done on the firmware. Changing settings without turning poe on/off is an example of this and the range and roaming of devices also needs to be improved. I get more range and more stable internet with the same number of eero pro access points in the same places. I’m disappointed because I wanted to be able to set more myself and see what happens on the network. But as soon as I replaced the network in the exact same places, my kids started protesting that the Wi-Fi had suddenly gone bad. So off settings from Auto and other free channels chosen etc. It helped a bit, but much less throughput in my children’s rooms. I have 5 eeros (2 in the house, 1 in the shed, 1 in the garden and 1 in our garden house. 1,000m2 surface with lots of concrete and thick walls) 400mb+ everywhere. for my comparison I had started with 2 x the AP6pro to replace the two in the house and the hope that another one would be needed in the garden that would give enough coverage for the garage and garden house. However, it looks more like I would need 6-7 in total now. And no matter how beautiful I think the hardware and how cool I think the dashboard, that costs me more than I have as a budget right now. and I’m afraid the firmware isn’t stable enough yet. So for now with pain in my heart decided to return the equipment while I can still do so in the Netherlands at the dealer who gives me plenty of time for that. I will definitely keep an eye on the forum because I have fallen in love with it a bit, but for now budget and no nagging children are more important than nicer hardware and a dashboard. but you don’t know what the future will bring. Regards Molly

@Mollie We’re not seeing these issues in our test environments, but we’re happy to take a look at your network to see if there is anything amiss. I’ll DM with you about this.

You are invited. to look at the logging form the site.

Any update on a possible fix? you haven’t lost me yet.

I also have been experiencing this same issue - any changes requires a restart or reset or delete and re-add of the AP before clients can connect again. 1.1f firmware as well.

Hi guys, we’re still looking into this. We will report back tomorrow.


I still have a customer with the same issues as described in this post . Also 5 AP pro’s and roaming is not working very well. Also the customer complains about less WiFi coverage then expected. As the chipset you use from
Qualcomm will not be the issue, I expect some issues in driver and the AP steering software config parameters .

@Rinse Working with you in DM about your specific issue there.

I have got the 2 accespoint back. i experience that no devices will connect at 5ghz and the load is read and says 100% load. But with no devices connected?

Scherm­afbeelding 2023-08-11 om 15.45.55
Got it solved. But needed to remake the site again. Power cycle did not help. Tryed to change channels manual but system would not accept. So deleted site en and did a rebuild that solved that.

@Mollie Glad to hear we were able to get your APs back out to you. I just sent you a DM to see if we can setup a more rapid and direct form of communication so we can isolate and resolve the issues you are seeing.

Can you share what make and model of PoE switch or PoE injector you are using with our APs?

@Alta-Chase I am using a Netgear GS116PP with support for 802.3af (PoE), 802.3at (PoE+) and on the other a Tenda POE30G-AT.

@Mollie I sent you a private message regarding quicker communication. Mind taking a look at that, when you have a moment?

Regarding the Netgear, I am curious if we exhausting its PoE budget? I can see that based on power supply you are using with it, the budget increases or decreases. With the radios being solid red in the dashboard, we have only seen that when an AP is not receiving adequate power to completely boot.

Hi Chase,

I am in meetings with some hospitals this morning. but my afternoon is quite empty due to vacation period here. So if you try to call me or get in touch no problem.

Due to the power of POE, I have read your message and i orderd a POE++ adapter with 60Watts to see if that helps.