AP6 PRO stays disconnected

hey every one

I am pretty new to ALTA LABS. I have been testing the AP6 pro looking into what it can and can’t
as a part of a presentation I removed the AP from the site to show how easy it was to on board the AP, but after I pressed the “set up” it came on as “disconnected” and has stayed like that since (around 24 or so hours)

anyone know what I should do? I have tried to reset the AP and unplug and plug the PoE in

best regards

Do you have multiple VLANs configured? Might have been placed in a VLAN that have some restrictions?

no I only have the def. VLAN configured at the moment. should I make sure the VLAN is on the web interface is the same as it is on the switch? Didn’t do it before but it worked fine.

it should be mentioned that before the set up has been pressed its not visible on the web int so i have to set it up via the mobile app (no biggy ALTA has made really straight forward) but then it disappears from the list on the app and then its visible on the web int only…?? I’ve made sure that both the laptop and mobile is on the same network as the AP6

@Victor197 It looks like you may have manually factory reset the device without deleting it from the site. Can you make sure that you have deleted it from the site, and also make sure you are using the very latest version of the mobile app to set it up?

@Alta-Jeff I have tried both solutions before and the didn’t seem to work, and i have reached a point were i am fresh outta ideas :slight_smile:

hi @Alta-Jeff and @zid
thanks for taking time to try and help me, I ended up finding the problem. someone had patched some cables and switched some around that shouldn’t have been. it has been rectified and everything works again :smiley:

1 Like

@Victor197 Thank you for keeping us in the loop.

of course, and again thanks

1 Like